Release Notes – 2019.10.17

Updates

  • Blog Featured Image Options
    You can now disable the “masthead” format for blog post featured images via the main blog settings screen. When disabled, featured blog images display in a smaller format (fixed width and centered along with the rest of the blog post content) We’ve also decreased the height of the “masthead” image format a bit
  • Blog Image Size Optimization
    We now use smaller resized versions of the featured image for card and thumbnail displays rather than using the original (larger file size) image.
  • Show Bootstrap styles in Editor WYSIWYG
    Bootstrap and fontawesome styles are now supported in the CK editor, which should make the WYSIWIG a bit easier to use for many of our new custom content widgets
  • Clickable Titles for Blog List Widget
    Per a customer request, we have adjusted our blog list widget to make titles clickable.

Bug Fixes

  • Blog Comments System
    Fixed some Office / Authentication authentication bugs with the new react-based comment system
  • TL Bulk Compose Email (10+) fails without MailChimp
    Adjusted logic. Selecting 10 or less contacts will use the regular bulk compose and selecting more than 10 uses Mailchimp.
  • Errors When Deleting Office Agent
    Fixed error when deleting admin agents. Added double confirmation when deleting own agent profile.
  • Getting activity notices despite being turned off
    Bug fix for turning off website activity notifications.
  • Page titles not handling apostrophes
    New react routed page titles weren’t properly decoding HTML entities.
  • Blog not offering og image
    Fixed an issue with new react routed blog pages not having proper open graph tags for Facebook sharing.
  • Blog page content not loading
    Fixed an issue where quickly navigating from a blog results page to a blog details page under react router would fail to load correctly.
  • Option to turn off blog comments does not work
    We’ve updated our new blog comments component to honor the “disable comments” option.
  • Blog settings ‘items per page’ doesn’t work
    The “posts per page” item will no longer show for non-react templates (i.e., EliteV5)
  • MS-CUSTOM New MLS
    Put in a fix for finding sold listings – with no sold data (sold date and price), this query was failing. Fix to handle this case put in place for the next release (10/17)
  • Site cloning: wrong AMP Page settings
    Added handling for the cloning of the AgentSite record to copy the target’s name and phone number into the AMP settings for the new site.
Login or Signup to post a comment